Partial Outage: Library Search (NA)

Incident Report for Loopio

Resolved

This incident has been resolved.
Posted Jul 08, 2026 - 04:41 UTC

Monitoring

This incident has been resolved. Customers in the North America region may have experienced errors and timeouts when using Library Search and Library Search within Projects. The fix has been deployed and Engineering is continuing to monitor to confirm full stability.
We apologize for any inconvenience this may have caused.
Posted Jul 07, 2026 - 13:38 UTC

Identified

We are currently experiencing a partial outage impacting customers in the North America region only. Customers may encounter errors and timeouts when using Library Search and Library Search within Projects, and may be unable to utilize their Library during this time.

Our Engineering team has identified the issue and is actively working on a fix. We will provide an update as soon as more information is available.
Posted Jul 07, 2026 - 13:08 UTC
This incident affected: Primary Application (North America).