[RESOLVED] Salesforce integration disconnections

Incident Report for Loopio

Resolved

Resolved — May 21, 2026

On May 21, 2026, we became aware that some customers' Salesforce integrations had been disconnected. We shortly confirmed this was caused by a Salesforce platform outage affecting their Core Service in the USA East Region.

Salesforce resolved the outage at 9:37 PM EDT on May 21, 2026, and we do not expect any further impact from this incident. Our engineering team has taken active steps to improve the resilience of the Salesforce integration.

If your integration was disconnected, you can reconnect it by logging in to Loopio and navigating to Admin > Integrations. Please contact Loopio Support if you need assistance.
Posted May 22, 2026 - 14:33 UTC