Claim Assignment Button Not Visible in List View

Incident Report for Loopio

Resolved

This incident has been resolved.

We sincerely apologize for the disruption and appreciate your patience as we worked to restore the claim assignment button for Teams working in list view.

If you continue to experience any issues, please reach out to our Support Team via the Help menu in Loopio.
Posted Nov 07, 2025 - 19:23 UTC

Identified

We are continuing to work on a fix for an issue where the claim assignment button is not visible to Teams. We anticipate a fix will be available later today, and will share any updates via this page.

An alternate workflow is to use focus view, where the claim assignment button is still visible: https://support.loopio.com/hc/en-us/articles/46296006029331-Claiming-a-Team-Assignment#h_01K9DAEJEJ9VKYKEW84ZFSF519

If you have any questions, please reach out to our Support Team via the Help menu in Loopio.
Posted Nov 07, 2025 - 18:41 UTC

Investigating

We are currently working on a fix for an issue where the claim assignment button is not visible to Teams. We anticipate a fix will be available within 2 weeks, and will share any updates via this page.

An alternate workflow is to use focus view, where the claim assignment button is still visible: https://support.loopio.com/hc/en-us/articles/46296006029331-Claiming-a-Team-Assignment#h_01K9DAEJEJ9VKYKEW84ZFSF519

If you have any questions, please reach out to our Support Team via the Help menu in Loopio.
Posted Nov 06, 2025 - 19:43 UTC
This incident affected: Primary Application (North America).